L'application nécessite une version de Devolutions Server supérieure ou égale à...

Cette application nécessite une version de Devolutions Server supérieure ou égale à...

KB4045
Lorsque Remote Desktop Manager est connecté à une source de données Devolutions Server, il valide au démarrage la compatibilité des versions des deux applications. Si une incompatibilité survient, le message d'avertissement ci-dessus apparaîtra dans Remote Desktop Manager

Solution

Premièrement, nous recommandons une mise à niveau de Devolutions Server. Ce lien fournira des instructions sur comment effectuer la mise à niveau : Mise à niveau de Devolutions Server Si vous avez besoin d'assistance pour effectuer la mise à niveau, veuillez nous contacter à service@devolutions.net

Recommandation

  1. Désactiver la fonction de mise à jour automatique pour éviter toute mise à jour non désirée. Suivre ce lien pour plus d'informations sur comment appliquer des politiques sur les politiques de groupe Remote Desktop Manager (GPO).
  2. Utiliser l'outil de Gestion des Versions dans Administration - Paramètres Système - Applications de Remote Desktop Manager Cette fonctionnalité empêchera toute mise à niveau non désirée à moins qu'elle ne soit approuvée par l'administrateur. Utiliser cette fonctionnalité permet à l'administrateur de contrôler les versions de Remote Desktop Manager disponibles au sein de l'organisation.
    Paramètres Système - Application - Gestion des Versions
    Paramètres Système - Application - Gestion des Versions
Donnez-nous vos commentaires